Problemi di aggiornamento

Ho dei problemi ad aggiornare il mio server con SME-Server, usando yum update il sistema mi risponde con una gran lista di pacchetti e con un bel Error: Missing Dependency: initscripts >= 7.93.26.EL-1 is needed by package httpd.
Sembrerebbe un problema dato dagli ultimi pacchetti presenti nel repository di update ma purtroppo non c’è ancora una soluzione.
Chi avesse lo stesso problema può seguire il bug 3002 nel Bugzilla.

Aggiornamento 19-05-07: stamattina i repository sono stati sistemati e yum lavora senza problemi. Grazie a Charly Bradie e a tutto il dev-staff di Contibs.

Lascia un commento

Il tuo indirizzo email non sarà pubblicato. I campi obbligatori sono contrassegnati *

Questo sito usa Akismet per ridurre lo spam. Scopri come i tuoi dati vengono elaborati.